Re: Printer fonts and screen fonts differ

Date: Fri, 05 Aug 2005 21:48:14 -0700
From: Raymond Lillard <rlillard sonic net>
Subject: Re: Printer fonts and screen fonts differ
To: Pere Pujal i Carabantes <ppujal vodafone es>
Cc: gnumeric-list gnome org
Message-ID: <42F4410E 50502 sonic net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Pere Pujal i Carabantes wrote:
 >>Date: Fri, 05 Aug 2005 00:47:41 -0700
 >>From: Raymond Lillard <rlillard sonic net>
 >>Subject: Printer fonts and screen fonts differ
 >>To: gnumeric-list gnome org
 >>Message-ID: <42F3199D 5040002 sonic net>
 >> In a nutshell, the printed (and previewed) output does not look
 >> like what I see on the screen.  The root of the problem is that
 >> the printed characters are wider on the paper (and in the preview)
 >> than they are on the screen.
 > I run into similar problem when I run gnumeric whitout gnome
 > initialization like starting fvwm2 standalone.
 > If I run something like:
 > /usr/lib/control-center/gnome-settings-daemon
 > --oaf-activate-iid=OAFIID:GNOME_SettingsDaemon --oaf-ior-fd=31
 > and then start gnumeric, things go fine.

I am running Gentoo and the Gnome system is at v2.10.
I have not been able to find an application called,
"gnome-settings-daemon".  I am guessing you are using
an earlier Gnome or the Gentoo folks have rewired my
Gnome somehow.  BTW, I boot my system into run-level 3
and start X11 by hand.  I am running Xfce4, v4.2.2.

I've managed this command after looking the issues of 'ps axu' with and
without starting gnome-session. (Usually I run just a window manager)

In fact over a year I've run two copies of gnumeric:
An older version for work that don't have this problem
and the newest for play that gives me in printing trouble.

This until a day that I started a gnome session and discovered that the
printing problem was out.

I was assuming that the problem is in my configuration as none of the
developers seems to have the same problem.

Now I am unable to continue tracking this problem up to the source, I am
unable to identify what is changing at gnome-session startup and how it
impacts gnumeric.

Not sure if your problem is related to mine, but in case...

Hope it helps

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]