Building gnumeric without updated my complete system


I would like to build gnumeric from cvs, but since it requires gtk+2.4 and
there is only gtk+2.2.4 on my system, I wonder if it would be
sufficient to install a second gtk+2.4 in /usr/local and compile
gnumeric with it.

Is there anything else needed which is not in debian sid already?
The current output of configure indicates that it is basically
glib 2.4 and gtk+ 2.4.

Does it work at all if I just install all the missing libs into

  MMK GmbH, Universitaetsstr. 11, 58097 Hagen
  Uwe Steinmann mmk-hagen de
  Tel: +2331 840446    Fax: +2331 843920

Attachment: signature.asc
Description: Digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]