Re: Re. [GnomeMeeting-list] Problems using Microtelco....

Le sam 12/04/2003 à 11:31, Krist van Besien a écrit :

> I did that. And it only worked (for a while) after I had increased the 
> forwarded port range to 30000 - 33000. I did this after netstat showed me 
> that gnomemeeting was listening to a UDP port in that range.

I've asked for more information to Equivalence, but that connection
doesn't have to be forwarded. However, it is weird that it has a random
local port.

> > You have 2 cases, either your router supports H.323, or it doesn't
> > support it. If you apply IP translation to a router that supports H.323
> > as it was not supporting it, you can get the same problem as what you
> > describe.
> What does my router need to do in order to support H.323? My router's manual 
> makes no mention of it. 

Then give a phone call to the support service. I can't answer your
question. Either the router natively support H.323 and NAT, or it does
not. If it does, you don't need port forwarding and ip translation, as
described in the FAQ.

> I started out by configuring that router as if it didn't support H.323 I 
> forwarded the ports mentioned in the FAQ. I enabled IP translation (what does 
> this exactly?), with the (external) IP of my router.
> I tried a few calls. It turned out they could hear me, but I couldn't hear 
> them. 

Then you really have a problem with the router configuration. Either
ports are not forwarded correctly, or it is messing the packets...

> I then expanded the range of ports forwarded by my router to include any ports 
> I had seen gnomemeeting listen too.

Not needed.

> I was then able to place some calls, but many still failed. Those that worked 
> got dropped after two minutes. I then wrote my first message to this group. I 
> got the suggestion to upgrade, which I did. I then had a quite long 
> conversation with with someone in Holland, and satisfied that things worked, 
> left for a long weekend abroad...
> When I returned nothing worked... All calls got an "unknown user" or 
> something. Turned out none of the microtelco servers were available.
> The next day the servers were there, but calls always got dropped with a 
> "remote party has cleared the call". I found out that in fact the call was 
> being made, but no sound was transported, and hence the other side hung up 
> again...
> I'll do some tests later today with my firewall again...
> The thing that bugs me is that it has worked before. This means that there 
> must be some combination of gnomemeeting and router settings that gives me a 
> working setup. 
> Getting somewhere purely by trial and error can be frustrating, especially 
> when the rrors seem to be random...

Yes, please do what I repeat you since a few mails... : check if the
router supports H.323 or not, then check that you can make normal calls,
not MicroTelco calls. Once you are sure normal calls work, and that your
configuration is correct, then you can start using MicroTelco.

> Greetings,
> Krist
> >
> > It is just a matter of reading the good part of the FAQ and of your
> > router's manual.
> >
> > > Krist
Damien Sandras <dsandras seconix com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]