Re: [GnomeMeeting-list] No Window

Kilian Krause wrote:

can u explain in which environment u're trying to run gnomemeeting? from gnome2
(which u build with vbs), from gnome1.x or from KDE..
if u're running it from elsewhere than gnome2 the error is known and can be
solved by starting a "bonobo-activation-empty-server" before gnomemeeting to the
background.. (this is due to the new bonobo-component)..

Hi Kilian,
I know it is a mystery -:) However, I build gnome2 with the vbs gnome-head script. I build the modules still to the gtk-engines. You can look on the for all the modules. I had a look on the and I think I build all these libs. The configure script was satisfied -:).

The next step I modified the ld.conf so that the gnome2 libs /gnome/head/INSTALL/lib is before the normal gnome /opt/gnome/lib. This happends also to the PATH and the gnomehome.
GNOMEDIR=/gnome/head/INSTALL GNOME_PATH=/gnome/head/INSTALL:/opt/gnome:/usr.

But I run a suse 7.3 with kde, but I think this should work. Your recommendation to run bonobo-activation-empty-server has no effect. I try to run the gnome1 and the gnome2 bonobo-activation-empty-server. Nothing works, but I'm not an expert in gnome or gui writing.

One thing is the install script uses gconftool but there is a new gconftool2 which is shipped with the gnome2 package.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]