Re: [GnomeMeeting-devel-list] selecting output device - bug?

Le vendredi 25 novembre 2005 à 16:33 +0100, Gour a écrit :

> I hav two small capture files - one when using headset and hearing
> nothing and another when using speaker (as output device) and recording
> shor message (dialup #3).
> May I send the archive (~170K) to you for inspection?

If you receive audio, I don't think it will help.

> > You can also see that in the gnomemeeting status bar. If you see
> > A:something/somethingelse and that something is different from 0, then
> > you are sending and receiving audio.  If you hear nothing, that is a
> > headset problem. If you see 0, then it is not a headset problem but a
> > NAT problem.
> This is very helpful info. Let me try...
> I'm happily reporting that in both cases, I have A:something/something
> where 'something' <> 0, so the conclusion is that is it a headset
> problem, but taking into consideration that headset passes druid test,
> it looks it is GM-oriented problem.

Don't forget GM is also running the druid test :)
I have the feeling it could be due to an ALSA driver bug which wouldn't
support some parameter required by ALSA.

> Yesterday, I was looking at the GM-code when Johnny said it could be a
> problem with GM & selecting device, but I cannot find anything :-(

If it was the case, I think you wouldn't be the only one to report the
problem, same if it was an ALSA plugin bug, as the same plugin is used
since more than 2 years :)

> Any hint?
> Sincerely,
> Gour
> p.s. I'd like Johnny to step in and say a word ;)
 _      Damien Sandras
(o-     GnomeMeeting:
//\     FOSDEM 2006 :
v_/_    SIP Phone   : sip:dsandras gnomemeeting net 
                      sip:600000 gnomemeeting net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]