Antw: Re: problems regarding recover using gnome-pilot 2.0.13

Hi Matt,

thanks for your response.
The first problem was, that in the control dialog all conduits where disabled. I gues this was
also the reason, why the file install program did not its work for me.
Now I enabled the conduits and the synchronostation runs about 3 minutes ok and then the palm
devices breaks the session and tell me to reset (soft reset). The sync dialog of the gnome restores hangs 
on round about 25% of the data.

>>> Matt Davey <mcdavey mrao cam ac uk> schrieb am Mo, Dez 18, 2006 um 12:25 PM in
Nachricht <1166441137 3745 45 camel sirocco local corvil com>:
> On Mon, 2006- 12- 18 at 10:58 +0000, Fabian Herschel wrote:
>> Hi all,
>> I know there is a new version on the web page. Do I realy need to update, if 
>> have the following problem?
>> My palm tungsten c unfortunately dropped all data :- (
> bummer :(
> The FIRST thing I would do is to make a complete copy of the directory
> containing your backed up data.  The worst thing that could happen would
> be for your newly cleared palm to overwrite your backed up data during a
> sync.
>> Now I run the gnome- palm applet and resend the palm- id entry to the
>> device. That worked fine so far.
>> If I want to recover the data using "Restore" in the applet menu
>> the synchronisation runs for about half a second but does not
>> restorev anything to my palm device.
> I don't think you need to upgrade gnome- pilot.  However, I recently
> found a bug that may prevent the Restore sequence from completing
> properly.  You can do me a favour by verifying the following before
> restoring your data (which I'll come to later, see below).
> 1. take a look in your ~/.gnome2/gnome- pilot.d/gpilotd file.
> 2. In the definition of your "Pilot", do you have creation=0
>    and romversion=0 ?

no both, createon and romversion are numbers non equal to 0.

> 3. If so, try the following:
> 3a. Using the applet, go through the steps to 'Add' a new "Pilot".  This
> should create a new entry in the gpilotd file with, I hope, a non- zero
> creation and romversion field.  Try copying these lines into your
> original "Pilot".  You can now delete the duplicate Pilot you just
> created.  Restart gpilotd.
> 3b. Do another hard- reset on your Tungsten, and try synching again.  My
> theory is that this time your device will be matched against your backed
> up data, and the restore will be done.  But I could be wrong...
>> Do I miss something? How to restore the lost data (yes I did a
>> palm backup soem days before)?
> The simplest way to restore, if you are having trouble with gnome- pilot,
> is to use the 'pilot- xfer' utility.  Try:
> 1. Press hotsync on your device
> 2. Do "pilot- xfer - p /dev/ttyUSBx - r /path/to/gnome- pilot- backup- dir"

YES, THANKS!! This one worked for me. Till I'm using a Tungsten C, wich
is connected via an USB Cradle, it was a bit tricky:

A kernel module named "visor" is checking the pams connections. The devices
/dev/ttyUSB{0,1} are only craeted (abd available) during a conenction (created
just after pressing the hotsync on the device).

So you should prepare the comandline, press the button and then fastly 
run pilot-xfer. If not, pilot-xfer means you have not pressed the button ...

Now I am checking my restored data, The first insprection says "ok" :-)

Thanks again in advance!!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]