Re: RH7.3 -> RH8.0 -> Gnome 2.2

Dragos Dobrescu wrote:

> checking for GLIB - version >= 2.0.0...

*** 'pkg-config --modversion glib-2.0' returned 2.2.1, but GLIB (2.0.6)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files

also you should make sure that you don't have any redhat gnome devel packages installed (eg. glib2-devel etc.), I remember having problems with this in the past.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]