Re: Compile problems libgtop

> The only remaining possiblity beyond what I've mentioned above this is
> the guile build.  I did that from the site tarball, but may not have
> rebuilt it since changing to the most recent gettext.  Tried to download
> it today but couldn't connect.  If that is likely to be the problem, I
> can rebuild that and start over again from glib and see if the situation
> improves.  If that's not likely to be the problem, what is going on?
 I checked some earlier notes and the error messages for were

 Macro 'AM_PATH_GLIB' not found in library
 Macro 'AM_GNOME_GETTEXT' not found in library

During that attempt, I tried running autoconf, automake, and autoheader,
still with same results.

But everything else built, including the other two libs.  I've had a
gtop working with this .rpm kernel before building 0.99 (0.30), so that
doesn't seem likely.
Rebecca Ore
Creativity is playing with the rule sets

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]