Re: Compile problems libgtop

On Sun, Dec 27, 1998 at 12:10:58AM -0500, Rebecca Ore wrote:
> I tried compiling the libgtop and got this error message:
> netload.c: 180: parse error.
> I'm running RedHat 5.1 with upgrades, but not with the upgraded kernel
> or the latest 5.2 compiler and libs.  If this is something that would be
> solved by upgrading the glibs and the compiler, I'll be getting a new
> box soon enough, but if there's another fix, I'd like to get gtop back.

I've upgraded to XFree86-3.3.3 and rebuild from the glib tarball on,
using the 0.99.1 tarballs where available.  I still get the same error
when I try to build.

Other than that, things are better.

Did anyone else have this error message?  I tried both with
and with just the configure options.  Both gave the same error message
late the the build.  I tried specifying the glib directory and the gnome

Would appreciate some help here, if anyone had the same error message
and solve the problem.  I remember this being flaky before and finally
getting it to work.

Rebecca Ore
Creativity is playing with the rule sets

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]