Re: GTK and accessibility

Hi Javier,

Your script works perfectly fine with LDTPv2 on Ubuntu 9.10.


On Thu, Feb 4, 2010 at 9:09 AM, Javier Collado <javier collado canonical com> wrote:

I've tried to use those flags also with Ubuntu Lucid and ldtp 2.0.2 with similar

In particular, when the script is launched from the gtk application, I get:
[Errno 111] Connection refused

Is this really an LDTP problem or an accessibility problem? I mean, if I had
used pyatspi directly, would I have got the same result?

Best regards,

Eitan Isaacson wrote:
> On Thu, 2010-02-04 at 10:35 +0100, Javier Collado wrote:
>> I tried the GTK_MODULES trick you suggested, but to no avail.
> Did you try this?
> os.environ['NO_GAIL'] = '1'
> os.environ['NO_AT_BRIDGE'] = '1'

Linux Desktop (GUI Application) Testing Project -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]