[Glade-users] Glade editor window will not resize in Ubuntu/VMware

When I run the glade-3 editor in my Ubuntu desktop that is running under
VMware, the glade application window is too tall and I cannot resize the
window height. I cannot see the bottom part of the glade editor window. The
bottom of the window is below the visible desktop so I can't grab that. I
tried grabbing the top edge or either the top or left upper corners but the
window height will not resize.
The width resizes just fine but not the height.
I tried the X11 -geometry option to set the window size but glade-3 rejects
that as an invalid option.
As you can probably tell, I'm a newbie to Glade, GTK and GNOME so any help
that you can give me would be greatly appreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/glade-users/attachments/20081115/c4771748/attachment.html 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]