[Glade-users] glade 2.0.1 open .glade file skips width_request and height_request

On Wed, 2004-09-08 at 18:34, kbulgrien att net wrote:

What I am talking about is if you use the designer's properties box to

put sizes on the button box and on buttons inside the button box, the

.glade file will be like what I sent you.  The problem is that if I

the project (create the .glade file with the designer), shutdown the

designer, restart the designer, open the project (.glade file), and

at the properties of the button boxes and buttons inside of the button

boxes, the sizes are no longer shown in the designer's property dialog

even though they are in the .glade file.  I can send screen shots
if this

is still not clear.

Yes, I understand what you mean. But I don't see the problem here.
I've loaded the file you sent me, saved it, restarted Glade and loaded
it again, and I still see the sizes of the buttons (50x29) and the
button box (255x29) in the property editor. I've tried in Glade 2.0.1
and 2.6.0.

I also tried changing a few of the button properties, then saving,
restarting Glade and loading it again. But it still works OK.

You could report it in bugzilla.gnome.org if you want. But if I can't
reproduce it it is difficult to fix. It could be just something weird on


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]