[Glade-users] Glade for Windows: autogen problem

I finally got the Glade code compiled, not using ./autogen.sh but a 
makefile found on http://www.sandroid.org/Apollo/WinGtkHowto.html 
adapted to my needs (no knowledge necessary about make).

At work, the generated code runs, at home I get an error message about 
not finding an entry point "b_bsearch_array_destroy" in 
libglib-2.0-0.dll. At home as well as at work I installed and 
deinstalled several versions of Glade and GTK, so I cannot tell the 
diference between the two machines any more. From several measures I 
tried without success, I believe the problem lies not in libglib itself, 
but in another dll called by this one. I found a hint on the net about a 
tool called "dependency walker" which I will give a try.

Damon Register wrote:
Frank Hrebabetzky wrote:

Tried your version too, same symptom. I got some feedback but it 
didn't cure the problem. I never got really into the guts of Windows, 
but I'd really like to know how all the other guys get along.

Did you have success yet?  After a little work, I finally got to the point

Frank Hrebabetzky               Tel.:  +55/48/239-2258

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]