Re: [Gimp-user] Almost no tools working

i was looking at the keyboard, thats awfully small,
im just saying it may not have all the same functions on every computer,
but i saw this video, that the keyboard itself may have lost some of the
in transferring from mac to pc, and needs rebooted?
thats a lot of factors. i dont suppose youve tried it with a mouse?

On Mon, Dec 23, 2019 at 6:30 AM dancemachinetrait <forums gimpusers com>

I use GIMP 2.10.14. I recently switched from an old Macbook to a PC (HP
Pavilion) and am having some difficulty in using GIMP.

For health reasons, I use a wireless keyboard rather than the keyboard
that came
with my PC. (I need to have the PC raised.) I also use a tablet with a
The keyboard is a Rii Model RT518. The tablet is a Huion Model H420. Both
these worked fine with GIMP on my old Macbook, and are working perfectly
of GIMP.

I'm not exactly sure how to summarise the issue I'm having, as it seems to
be an
issue with more or less every tool I try to use. It seems to be
particularly a
problem with any tool you have to hold and drag- like Rectangle select,
select, or the Pencil tool. I've tried every tool I frequently use on the
keyboard, wireless keyboard and tablet. I'm not going to list every single
of them here, but here are a few examples.

Rectangle select: PC works. Keyboard works. Tablet: The box that should
make the
corner of the selection appears, but doesn't expand when I try to drag it.

Free select: PC works. Keyboard works. Tablet: Same issue. I can create
by tapping, but not create a continuous line by dragging.

Crop: PC doesn't work. Nothing happens when I click and drag. Keyboard:
Same as
PC. Tablet: Same issue as Rectangle select: Tablet.

Rotate: PC works. Keyboard works. Tablet: When I hold down the cursor, it
changes to the icon for the Crop tool.

Text: PC works. Keyboard: Nothing happens when I click and drag. Tablet:
issue as Rotate: Rectangle select.

Scale: Works on all three.

Some of these keep changing; some have started working on a device that
previously they weren't working on (e.g. the Scale tool). There seems to
be a
recurring issue with the stylus where when I press down, the cursor icon
to whatever tool I used before the one I'm trying to use.

I would really appreciate any help you can give. I'm happy to give more
information if necessary.

dancemachinetrait (via
gimp-user-list mailing list
List address:    gimp-user-list gnome org
List membership:
List archives:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]