[Gimp-user] UI drag and drop issues prevent layer reorder or dialog tab reorder

I just installed 2.8.10 and saw no improvement.  I still could not drag and drop
layers, and when I tried to reorder dialog tabs, it would only undock them (same
as before).  I confirmed I was on 2.8.10 from the Help, About dialog.  But
before replying here, I decided to get a quick screen capture of the issues if
possible.  So I installed a Microsoft utility called ScreenRecorder and fired it
up. I resized my GIMP window to be considerably smaller and moved it to my
second monitor, and then I started recording the window and proceeded to try
dragging layers and reordering tabs.  The odd thing is, everything worked
flawlessly!  Even changing tools worked without having to hit the space bar
after clicking.

I stopped recording and went back to full screen on my main monitor, and things
still worked.  I closed GIMP and reopened it, and again things still worked.  I
tried a half dozen times, and as of right now I'm unable to recreate my issues. 
Of course, this has happened before, so it's possible the issues will resurface
at some point.  As for why it started working all of a sudden, I don't really
know.  When I installed the ScreenRecorder utility, it also installed Windows
Media Encoder 9.  And it looks like the utility uses .Net Framework, but I
didn't see any signs of it updating that during installation.

kzibart (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]