Re: [Gimp-user] 2.8 rc1 on XP

The problem appears to be unrelated to ufraw.
I've removed all versions/relics of gimp and ufraw that I can find:
  uninstall, plus remove directories
  remove registry entries
Are there particular .dlls or anything else I need to remove that the uninstall process might leave around that would cause trouble, such as .dlls? I've searched specifically for bzip2.dll, and there is a copy associated with another program in a program-specific directory (\Program Files\EASEUS) unrelated to gimp.

When I run the install (using normal install, although custom fails as well), it appears to install correctly.
It does not create a desktop shortcut (Should it, in the default install?)
  It creates only a single entry in the start menu, labelled "GIMP 2".
    In particular, no subitems, such as uninstall  (should it?)

A possible issue -- this is running booted from an "F:" drive, with no "C:" or "D:" drive on the machine.

Reinstalling GIMP 2.7.5 works fine:
  creates a desktop shortcut
  creates a start menu item with three subitems
   Gimp-2.7.5, Uninstall, Website
  loads and runs fine
I don't know how closely the 2.8 rc1 install should mirror 2.7.5

Thanks for any insights...


On 4/26/2012 10:17 AM, Michael Schumacher wrote:
Von: Gary Aitken<gimp dreamchaser org>

Has anyone gotten the windoze installer version of 2.8.0-rc1 to work
properly?  I've been running 2.7.5 for a while but when I tried
installing the 2.8 rc1 I'm having problems.  The gimp comes up ok, but
when I attempt to load a .jpg file it hangs; as I recall it's spinning
its wheels in ufraw-gimp.exe (I forgot to write down the exact name, but
I think that's it).

ufraw-gimp.exe is a third-party plug-in to load RAW files. If it has registeres itself as a file loader for 
JPEG files (quite possible) and fails*, then this may cause the problem you've mentioned.

You should remove this plug-in from the plug-ins directory and try again.

*The fact the this plug-in ships with its own copy of bzip2.dll has cause problems in the past. Re-installing 
the current, but pretty old version of it may fix the problem - or cause additional problem in GIMP.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]