[Gimp-developer] libmypaint version for building GIMP-2.10.0

Dear all,

I am currently stuck with what seems to be a version dependency conflict between GIMP and libmypaint-1.3.0.

GIMP requires GEGL >= v0.4.0, however libmypaint still requires GEGL v0.3.x:

checking for GEGL... no
configure: error: Package requirements (gegl-0.3 >= 0.3) were not met:

No package 'gegl-0.3' found

This happens because GEGL v0.4.x only provides gegl-0.4.pc

I am using the latest official release of libmypaint: 

Should I use a specific commit instead?

Thanks a lot!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]