[Evolution] Silent fail in vcf import to Personal

I am trying to migrate to Evolution on Linux Mint.  But the handling of
contacts is very problematic and time consuming.

I tried multiple times to import vcf files to Evolution's default
"Personal" address book, and it failed every time.  Eventually I created
a new address book, and the imports worked every time.

The problem is that all of the imports to "Personal" failed silently,
and I wasted a lot of time trying to figure out what was wrong with my
vcf files.  Turns out that my installed Evolution application was
failing because I was selecting the "Personal" address book.  Once I
created a new address book, all my vcf files imported fine.

I checked the evolution-list Archives and fund the following two posts.

Failing silently without any feedback to the user makes it extremely
difficult for new users to migrate to Evolution.  Either this is a
longstanding problem which is being ignored, or I have something very
quirky with my setup.

My configuration:
Linux Mint 19.3 Tricia,  base: Ubuntu 18.04 bionic
Kernel: 5.3.0-51-generic x86_64 bits: 64 compiler: gcc v: 7.5.0
Desktop: Cinnamon 4.4.8
Evolution: 3.28.5-0ubuntu0.18.04.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]