Re: [Evolution] Error when receiving mail

I tried none and ews.

This was orignally a mail group to which I had send as permissions. I deleted the account and now I can't delete the mail that is apperantly stuck in the outbox of this deleted account.

We since then deleted the mailgroup and created a user mailbox which I added without a problem.

I just need to get rid of the "ghost mail" which keeps throwing the error.

On wo, 2016-09-21 at 14:22 +0200, Andre Klapper wrote:
On Wed, 2016-09-21 at 11:26 +0000, Hans Vandewalle wrote:
We use exchange at our workplace and I configured evolution to connect to our exchange and it works. However I have access to send mail as another user then me. When I tried to configure that and send a test mail it failed. I since then deleted the account and added that e-mail as a genuine account instead of trying to send as. Now when I send and receive I always get an error "Error while Sending message." with following note "Exchange server cannot send message as 'hidden@mail', when the account was configured for address 'otherhidden@mail'" I don't see any mails in outbox or drafts. Any idea how I can solve this?
Which of the Exchange "providers" in Evolution do you use? Exchange Web Services? MAPI? (See "Edit > Preferences > Mail Accounts > Type" column.) The feature you're looking for sounds like proxying? andre

De bovenvermelde berichten/tekst en bijlagen verbinden de stad Sint-Truiden op geen enkele wijze, tenzij anders werd overeengekomen bij een schriftelijke overeenkomst of tenzij zij later worden bevestigd bij een overeenkomstig de wettelijke voorschriften ondertekende brief. Evenmin kan de stad Sint-Truiden aansprakelijk worden gesteld op grond van de inhoud van deze berichten/tekst en bijlagen.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]