Re: [Evolution] IMAP-Account - new message count, but no messages

Hi Pete,
Yes, I know that - but one can see the search field and its contents.
This is what I tried to describe.

The search field is folder specific. So deleting the contents of the
search field in one folder won't make any difference to any other
folder. What's more, the search doesn't work at all at the "account
entry" level.

so, why the string "test" is shown in the search field on the account
level, though I never entered it on this level?
I entered it on the INBOX level, deleted it there afterwards, went to
the account level and there this string was shown.

Ah, I just red Milan's latest mail - maybe this is the bug he mentioned.

Also, specifying a search in "Current Account" basically disables
everything until the search box is cleared.

Yes, that seems to be logical.

Yes, but involving the root folder level of the account is meaningless
- I was concerned that you thought you *should* be seeing things when
that folder was highlighted.

No, I don't have any expectations when using software :))

And: This is the only account showing that behaviour!

Have you tried deleting and recreating the account.  (Apologies if you
have said it before and I have missed it.) Or even rename the current
account and disable it (so there's no chance of the config being re-
used), then create a new version of the IMAP connection.

I disabled it -> no success.
I deleted and recreated it -> no success.
Only thing I didn't try was to rename it or delete and recreate it with
a different name. I will try that.

Ultimately, what you need to do is to create a new *Linux* user account
so that you have a completely clean configuration. Then when logged in
as that user, set up the IMAP account. If that behaves properly, then
it is nothing odd with the interaction with the server, but is a
configuration issue.

Already tried that with my own account renaming all the existing
evolution folders in .cache and .config. No success.

Whats more: Switching folders within that account sometimes crashes

kernel: evolution[1693]: segfault at 57cf056c ip 00007f65b5dbcaeb sp
00007ffdfbe4e240 error 4 in[7f65b5d60000+101000]


Michael Hirmke

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]