Re: [Evolution] Need a hand please... (Solved)

On Sat, 2013-04-20 at 04:27 -0700, David Cole wrote:
I believe I have solved the problem, although I am unsure why...  My
Calendar now works, and does full sync allowing changes, etc. to be
propagated to and from the Google Calendar...

The fix was as follows:

1.  Start Seahorse
2.  Remove all Google passwords, then restart
3.  Start Evolution
4.  Upon start the DEFAULT calendar asked for a password to Google!

I filled it in, and all is working...  I have not selected Google
Calendar...  DEFAULT is still showing as the Calendar type...  

Thank you for all the help!  I will stay subscribed to this list as it
seems like a good list to be on!

Glad you managed to solve it.

(Note that it's conventional to quote at least part of some previous
message in the thread so people know what you're talking about without
having to go back in time. There are typically a lot of open
conversations going on at once and some context is useful.)

Welcome to the list :-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]