Re: [Evolution] Need a hand please...


Thank you again for your suggestions and help here...  I looked over the
report link you sent, and it does sound like that, but I have the
feeling it is not that bug, and I can't tell you why...

I tried what you suggested, and got this result:

root strangelove:/home/dcole#
CALDAV_DEBUG=all /usr/lib/evolution/evolution-calendar-factory -w
EDataFactory is now online.
Registering ECalBackendHttpEventsFactory ('webcal:VEVENT')
Registering ECalBackendHttpJournalFactory ('webcal:VJOURNAL')
Registering ECalBackendHttpTodosFactory ('webcal:VTODO')
Registering ECalBackendWeatherEventsFactory ('weather:VEVENT')
Registering ECalBackendFileEventsFactory ('local:VEVENT')
Registering ECalBackendFileJournalFactory ('local:VJOURNAL')
Registering ECalBackendFileTodosFactory ('local:VTODO')
Registering ECalBackendCalDAVEventsFactory ('caldav:VEVENT')
Registering ECalBackendCalDAVJournalFactory ('caldav:VJOURNAL')
Registering ECalBackendCalDAVTodosFactory ('caldav:VTODO')
Registering ECalBackendContactsEventsFactory ('contacts:VEVENT')
Server is up and running...
Bus name 'org.gnome.evolution.dataserver.Calendar1' acquired.

I then tried to do anything with the calendar, and was unable to to
delete it, and refresh seemed to do nothing...  No matter what I did, I
could get no more output from the debug...

I did take a wireshark dump of the packets, and it looks as if some
process is happening over and over again, no matter how long I leave
things...  I see a repeated pattern of packets, ad infinitum...  

I have the packet capture saved in the event it can be useful...  One
more data point, after the debug attempt, I told Evolution to retrieve
the list from Google as follows:

1.  Right Click the Calendar
2.  Select "Retrieve list" from the popup.

Most times, it will get the list, and show me my calendar name...  This
time however, I actually got an error message in a pop up window,
telling me that a "captcha" was needed now...  

Evolution failed to update the calendar list with my calender name, so I
am pretty sure it is related to an initial login failure...  

I presume that somehow Evolution tried and failed to log into Google to
get the calendar, and triggered Google's security bots...  

Any ideas?

I will try the debug process again in a bit...  I want Google's captcha
need to go away...

For Amateur Radio equipment reviews and setups see:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]