Re: [Evolution] Can't expunge trash

On Thu, 2010-08-19 at 00:19 -0430, Patrick O'Callaghan wrote:
On Thu, 2010-08-19 at 12:30 +0900, grasshopper wrote:
  rm ~/.evolution/mail/local/Inbox.ev-summary

Thanks Pete, I tried again but still get this one error: cannot remove
Inbox.ev-summary.  Following Matthias suggestion I checked ls -l.....
there is no file called .../Inbox.ev-summary.  I suppose that's why I
get that error.

It explains why you can't remove it (it doesn't exist). It doesn't
explain the synch problem.

Just to make sure we're on the same page, did you remove

I tried and this is the result:
cannot remove`/home/grasshopper/.evolution/mail/local/Inbox/OpenSuSe.
ibex.index': Not a directory
 cannot remove `/home/grasshopper/.evolution/mail/local/Inbox/OpenSuSe
.ibex.index': Not a directory.

I did try to remove OpenSuSe folder, but got this reply:Cannot delete
folder "Inbox/OpenSuSe". Because "Folder 'Inbox/OpenSuSe' is not empty.
Not deleted." it has 3886 mail in it.

I am in total confusion now.  I know that I am working in
my /home/grasshopper directory, so where or how do I find  the above if
they are not 'directory'.

Thank you Patrick for your patience.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]