Re: [Evolution] Can't expunge trash

On Wed, 2010-08-18 at 12:52 +0100, Pete Biggs wrote:
I would really appreciate if you could help me out, still very much the
newbie. Here is what I write: rm ~/.evolution/mail/local.ibex.index.

I read that as: home/grasshopper/evolution/local etc.,
and I get:     
cannot remove /home/grasshopper/.evolution/mail/local.ibex.index
:No such file or directory.  Where am I going wrong?

You've got the path wrong, it should be 

   rm ~/.evolution/mail/local/Inbox.ibex.index


  rm ~/.evolution/mail/local/Inbox.ev-summary

Thanks Pete, I tried again but still get this one error: cannot remove
Inbox.ev-summary.  Following Matthias suggestion I checked ls -l.....
there is no file called .../Inbox.ev-summary.  I suppose that's why I
get that error.

From what I'm reading this seems to be an ongoing and reoccurring
problem with Evolution going back many years.  I have just been
fortunate not to have had the problem until recently, so maybe it's time
to back-up and install 11.3.

Many thanks for all your help.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]