Re: [Evolution] Calendar functions no longer working

Hi thanks for your replies Milan and Chenthill

First off, yes the calendars are all 'on this computer'

secondly, I tried running the evolution-data-server (it was actually in

however when i tried to run it i just got the following error:
bash: evolution-data-server-2.24: command not found

I then tried moving the directories in the ~/.evolution/calendar folder
before starting evolution
- the config directory had no effect, but when I moved the local folder
and started evolution, I got the same errors as before when I started
evolution but when I tried to add an appointment it worked!  I have now
been able to import all my calendars back into evolution and everything
seems to be working normally.  While the actual functionality seems to
be working fine, I still get the same errors as stated earlier when I
run evolution from the terminal, so I was wondering if this could pose a
potential problem in the future.


John Curwood

On Mon, 2009-09-07 at 11:38 +0200, Milan Crha wrote:
On Sat, 2009-09-05 at 03:27 +0000, John & Melonie Curwood wrote:
(evolution:10008): calendar-gui-WARNING **: Unable to load the calendar
Unknown error 

bad evo cannot tell you something more concrete than an "Unknown error"
message. The real reason will be probably shown on the
evolution-data-server console (when you run it from the console).

Anyway, there seems to be something with your
directory and its sub directories. It's possible some file broke there.
Try to move it out (while evolution is --force-shutdowned) and let it
recreate the calendars from scratch (I suppose you use local calendars).
Make sure you will move it out, not delete, to be able to return back or
extract any data from there, if necessary.

Evolution-list mailing list
Evolution-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]