[Evolution] Calendar functions no longer working

Hi,  I have been using evolution on a Ubuntu wubi install (Intrepid) for
several months with everything functioning very well.  However about 2
weeks ago I started evolution to enter a new appointment for work and
all my appointments for all my calendars have disappeared.  While this
is annoying and frustrating It wasn't a reason to freak out as I had all
my different calendars saved as .cal files.  I went to import these
files - followed the normal process and at then end nothing happened.  I
then tried to add a new appointment but nothing happened when I selected
New Appointment.

My next step was to launch evolution from the command line and try to
use the calendar to see what errors came up.  When I clicked on the
calendar button on the main in-box screen I got the following error,
repeated 3 times.

(evolution:10008): calendar-gui-WARNING **: Unable to load the calendar
Unknown error 

when I tried to add a new appointment I received the following error.

(evolution:10008): calendar-gui-WARNING **: Default client not loaded 

I was wondering if I have somehow deleted an essential component and
have tried re-installing evolution through the synaptic package manager
but I still get the same conditions. Any help would be greatly
appreciated, as I do use the evolution calendar for work and trying to
use a spreadsheet (as I am currently doing) is both time consuming and


John Curwood

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]