[Evolution] Reset evolution?

I am running debian linux "unstable" on i386 and evolution 2.0.3 from
the debian unstable packages. Kernel is 2.6.10-1-686.

I used to use emacs + gnus + bbdb for mail, news, contacts. I just got a
Treo 600 so I figured I'd try using evolution for my mail, contacts,
address, calendar etc. On first try I liked it. I sync-ed my treo with
it and it seemed to work pretty well. (Wish I could get to the photos on
the treo.)

While doing a sync I think my usb mouse somehow interfered with the usb
hub to which I've got my sync cable connected. The machine locked up. 

After a restart, fsck found damaged files on the ext2 filesystem. I had
fsck do its best but now evolution is broken.

Mail works, but my calendar is empty, my contacts page is BLANK and the
UI seems broken, tasks are gone.

I tried exiting evolution, doing 'evolution --force-shutdown', then
moving .evolution out of the way, but it was still broken. I tried
forcibly reinstalling all the evolution packages and it was still
broken. I tried sync-ing with the treo - which still has all the pim
data intact - with evolution and doing one-time treo->evolution copies,
but evolution is still broken.

How can I reset evolution? I'd rather not lose the data I've got into
it, but for the most part the important email is still on my imap
server, and the important pim data is still on my treo.

I want evolution to work well for me, but this first experience has me a
bit leery.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]