Re: [Evolution] evolution 2.04 not working on fc3

Hi, thanks for the reply, pls find my comments below

On 8/10/05, David Malcolm <dmalcolm redhat com> wrote:
> On Wed, 2005-08-10 at 16:41 +0400, got ya wrote:
> > I am using fc3, kernel 2.6.9-1.667smp. i use evolution 2.0.4 to
> > connect to my exchange server 2003, everything was working perfectly,
> > until monday , i noticed that when i entered my password, i could not
> > connect to my mailbox. (i tried connecting using outlook and it
> > worked).
> >
> > later, I've learned that my mailbox was moved to another exchange
> > server 2003 with cluster enabled. i have changed my exchange sever
> > name to the new server but still, it seems that my password is being
> > rejected. (i remember having the same problem when i was using
> > evolution 2.02 and when i upgraded to 2.04, it worked, now i don't
> > know where is the problem)
> >
> > Removed evolution and reinstalled everything, and still problem perisists.
> >
> > can anyone help me. thanks.
> >
> What type of authentication are you using, and do you have to prefix
> your username with your domain in Outlook Web Access?  (e.g. "MY-DOMAIN
> \my-user-name").

I'm using 'secured password' and i entered domain\username as my windows username.
Ok, i'll try the libsoup and will let u know.


> In particular, if you're using "Secure Password" ( i.e. NTLM
> authentication), you have to specify the domain of the user, then you
> might be running into a bug in libsoup  with NTLM domains.
> I put out a test update for this here:
> Does that help?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]