[Evolution] Re: Evolution crash

Hi.  Your solution is the same as I happened upon.  It seems to me that
bonob-activation-server gets confused whenever the IP address of your
machine changes.  The problems always seem to happen when my ISP changes
the address via DHCP.

When this happens upon a restart/login, I also get the message that the
Gnome settings demon could not be started.  Killing gconf  solves that,
otherwise killing bonobo does the trick in order to start evolution.


On Thu, 2003-10-02 at 02:59, Arno Kuyper wrote:

I dont know if you already got a solution for the

Cannot activate component OAFIID:GNOME_Evolution_Mail_ShellComponent :
The error from the activation system is:
Unknown CORBA exception id: 'IDL:omg.org/CORBA/INV_OBJREF:1.0'


But I found out the following:
My system is a Red Hat 9 (KDE) with Evolution 1.4.5

It also crashed after a synctool installation.

I did a fresh installation of BONOBO (Bonobo is a CORBA based component system for the Gnome desktop, it 
causes the crash) and Evolution and it worked for a while but after a restart i received the same errors...

After a: ps -ef i foud out that the following processes keep running
/usr/libexec/gconfd-2 12
/usr/libexec/bonobo-activation-server --ac-activate ......
/usr/libexec/evolution/1.4/evolution-wombat ......

Kill the processes and restart Evolution. It worked for me

I dont know if it's usefull after all this time but anyway here is is.



Richard Zach ...... http://www.ucalgary.ca/~rzach/
Assistant  Professor,   Department  of  Philosophy
University of Calgary, Calgary, AB T2N 1N4, Canada

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]