Re: [Evolution] problems with imap ssl

On Tue, 2003-07-22 at 10:01, Pragnesh Sampat wrote:
On Tue, 2003-07-22 at 00:51, Not Zed wrote

1. running ssl to the same machine isn't much use unless you like
exercising your cpu (i presume this is just testing though)

It is for testing, yes.

2. make sure you have the certificate generated correctly, and assigned
a unique name.  I saw basically the same errors as this because i'd
generated a certificate using the default settings, and it clashed with
another one when i tried to connect to two servers with the same
certificate name (at the same time).
3. try using 'ssl always'.

Yes, it should have a unique name, since I generated one recently,
providing all the details, which are all unique as far as I can tell (I
am in the process of eliminating any doubt, though).

3. try using 'ssl always'.

This appears to work.  Why wouldn't 'whenever possible' work? 

'whenever possible' only works for servers that are on the standard port
that support the STARTTLS extension. ie, it only attempts 1 connection.
'always' will attempt up to 2 connections to find a port with SSL
support, either via the high ssl port (ie, server is running under
sslwrap) or STARTTLS.

 (BTW, I
use another unrelated server to connect to and that seems to work with
'whenever possible' setting only (Both of them work with 'never'


evolution maillist  -  evolution lists ximian com
Jeffrey Stedfast
Evolution Hacker - Ximian, Inc.
fejj ximian com  -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]