Re: [Evolution] printing problem (won't)

More on the printing of .ps documents.

I saved an e-mail note I received on evolution as a postscript file.  I
selected "print" and then "create a Postscript document".  I then called
that document up in gv and tried to print it.  It wouldn't PRINT.  I got
the same error light from the printer as I get when trying to print
right from the e-mail document on evolution.

Could there be something in the header that is causing the problem?

dj tuchler

On Fri, 2003-07-18 at 12:56, dennis tuchler wrote:
On Fri, 2003-07-18 at 10:27, D. D. Brierton wrote:
On Fri, 2003-07-18 at 20:05, dennis tuchler wrote:

I found no .ps files.

$ find /usr/share/doc -name "*.ps"

I found a .ps file and it printed, but way off center vertically.  This
is another problem I have been having with CUPS.  I doubt it is relevant
(but ... who knows?). 

If the problem is only occurring for Evolution I wonder if it is some
variant on the other printing bugs with gtkhtml. One possibility is that
it is a combination of a broken font and this gtkhtml bug:

If you go to fonts:/// in nautilus, what is the very *first* font listed

I opened nautilus and clicked on a text file.  Then I found the page
where the fonts are listred.  In the little windows, no font.  When I
opened up the lists, the first font was Adobe Courrier.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]