Re: [Evolution] Sony Clie no longer recognized by gpilotd

On Mon, 2003-07-14 at 10:19, Ron Hauptfleisch wrote:
I have a Clie SJ22 and I am running Evo 1.4.3 under RH 8.  I can make
my Clie work only by doing the following: 
     1. Tools->Pilot Settings.    This seems to prime gpilotd. 
     2. Sync the Clie.  It will fail, but don't interrupt it or you
        will have to do this step over. 
     3. Sync the Clie.  This time it will work.
This behavior totally repeatable, 100% of the time.

The Clie also behaved this way under the previous version of

I got this behavior under RH8 also. I think it had something to do with
the kernel not loading the visor module until you press the hotsync
button. If I did a `modprobe visor` before trying to sync it would work
the first time.

On Mon, 2003-07-14 at 06:38, Stephen Witkop wrote: 
On Sun, 2003-07-13 at 16:41, Richard Zach wrote:
I'm having a weird problem where my Clie NR70 is no longer recognized by
gpilotd.  It all worked before I upgraded to Evo 1.4.3, but maybe
something else broke in the last two weeks.  pilot-xfer works fine,
syslog reports the Clie when I press the hotsync button, gpilotd is
"watching the cradle" but just doesn't do anything when I hotsync.  The
pilot setup applet also can't get the SyncID and username from the

Sounds like the same problem I have (see my earlier post). Try starting
gpilotd after you press the hotsync button, that worked for me.


Ron Hauptfleisch <hops foobox net>
Stephen Witkop <switk yahoo com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]