Re: [Evolution] LDAP search

Paul Hands wrote:
You didn't say which version of evo you are using.

If it's 1.08 or earlier, the "fix" is to manually edit config.xmldb in
you~/evolution directory......

Inside config.xmldb.

<snip lots of stuff> <?xml version="1.0"?> <bonobo-config> <section path="/Addressbook/Completion"> <entry name="uri" type="string" value="ldap://localhost:389/dc=abc,dc=com??sub"/> </section> The setup info is the same as whatever you have in the other contacts
folder for that server.

I ahve tried to add the following lines in ~/evolution/config.xmldb :

<section path="/Addressbook/Completion">
<entry name="uri" type="string" value="ldap://"/>

Problem is that when I start evolution
a) it doesn't work
b) when I look at the config.xmldb the lines I added have disappeared

Any idea why I can't make it work?



PS: I have also tried to add these lines in ~/evolution/private/config.xmldb but it doesn't work either.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]