Re: [Evolution] Contact problems

I think this is the problem by selecting all, then exporting (Save As)
your contacts to VCard format (make sure to select a directory you have
write access to).  Quit Evolution; Backup ~/evolution/addressbook.db,
delete it, restart Evolution, and import the file you saved in VCard
format.  You should have all your contacts back and (hopefully) not have
this problem.

I read about this in the past few weeks and just tried it today for the
first time when I encountered this message, and this procedure fixed it.

Unfortunately I only encountered the error msg while trying to change a
card; I still can't sync anything :(.


P.S. If the relevant person is reading this, I think there's a bug and
an inconsistency with this process.  I'm going to check for a bug and
file one if necessary: 
1) Save As VCard tries to save in the root directory by default, and
doesn't give you an error even though it has no write access and fails.
2) Save As VCard doesn't put a default extension on the file (which I
believe is .vcf by convention)

On Wed, 2001-09-26 at 12:20, JP Rosevear wrote:
On Mon, 2001-09-24 at 17:56, Janne Morén wrote:

I just ran into a problem with my contacts. I sync:ed with my Pilot for
the first time (and everything went very well). As a result, I got some
redundant contacts - people entered separately on the Pilot and in the
Contacts - and tried to remove them.

Whenever I try to delete a contact (or, it seems, change it in any way)
I get a "Error removing lits: card not found" error. 

This is on the desktop?  If so, there was some bogus card ID stuff on
the desktop a while back and I suspect this is causing the problem.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]