[Evolution] sync stopped working


last Friday sync worked fine with the new RC2 release. Today it doesn't work at all. My Palm says that it 
can't connect to the computer. What I found out: Even on Friday (a far as I remember) sync worked only, if I 
choose "Syncronize" in the Pilot-Link settings of the control center. It didn't work with "Use conduit 
settings", which I find a little bit weird. Today, after sync had failed, I checked Pilot-Link settings and 
found out that it had changed to "use conduit settings" automatically. But even after changing back to 
"Syncronize" it didn't work. Somewhere I read that one has to restart the daemon by right clicking on the 
Pilot-Link icon. This doesn't work here. Right clicking shows no reaction. So I rebooted. Again the settings 
had automatically changed from "Syncronize" to "Use conduit settings" and sync didn't work.

So what can I do?

Thanks in advance

Gerhard Schuck
geschu ma5 seikyou ne jp

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]