[Evolution] Debian: unmet dependencies for Evolution

(I hope this message isn't off-topic)

On my Debian Woody system (as well as a friend's Debian Woody system), I
get the following dependency error when trying to install Evolution. For
the record, Evolution 0.6 installed great on my Red Hat box using Helix

Sorry, but the following packages have unmet dependencies:
  evolution: Depends: libbonobo1 (< 0.24) but 0.26-0.1 is to be installed
             Depends: libgtkhtml5 (>= 0.7) but it is not going to be installed
             Depends: bonobo (< 0.24) but 0.26-0.1 is to be installed
E: Sorry, broken packages

Here are the two spidermonkey.helixcode lines from my

deb http://spidermonkey.helixcode.com/distributions/debian unstable main
deb http://spidermonkey.helixcode.com/evolution/distributions/Debian ./

Any ideas? I hope I'm not just jumping the gun on this one.



David Sims             david simscomputing com
Sims Computing, Inc.     www.simscomputing.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]