Re: [Evolution] Debian: unmet dependencies for Evolution

On Mon, Oct 30, 2000 at 09:48:46PM +0700, David Sims wrote:
(I hope this message isn't off-topic)

On my Debian Woody system (as well as a friend's Debian Woody system), I
get the following dependency error when trying to install Evolution. For
the record, Evolution 0.6 installed great on my Red Hat box using Helix

Sorry, but the following packages have unmet dependencies:
  evolution: Depends: libbonobo1 (< 0.24) but 0.26-0.1 is to be installed
             Depends: libgtkhtml5 (>= 0.7) but it is not going to be installed
             Depends: bonobo (< 0.24) but 0.26-0.1 is to be installed
E: Sorry, broken packages

Here are the two spidermonkey.helixcode lines from my

deb unstable main
deb ./

You will find the two packages you need (libbonobo and bonobo) in that
second apt source. You will have to download them manually - the
Debian maintainer of bonobo has uploaded a newer, incompatible
version. That version is overriding the correct one in apt, since it
has a newer version number.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]