Re: Trying to compile extensions

Thanks for your patience! :)  Success!  After installing the two required 'devel' packages, (using yum, I found them in I knew they were the right ones), it was kicking up an error that it wanted version or greater.  This didn't make sense to me, and figuring I had nothing to lose, I edited the 'configure' file, changing to 1.4.4.  It worked.  I now have my mouse gestures (and several other nice extras), and I have my Epiphany back.

Thanks again for all your help,

Mark Taber
State of California
Department of Finance
Database Administrator
916.323.3104 x2945

On Tue, 2005-01-18 at 19:56 -0500, Adam Hooper wrote:
On Tue, 2005-01-18 at 16:50 -0800, mark_taber wrote:
> Thanks for all the help, all.  First, the RPM wouldn't install.  Same
> error: couldn't find epiphany.  I tried building after downloading
> epiphany-devel.  Got a different error: couldn't find mozilla.

You have to install the mozilla-devel package.

A pattern emerges... ;). Compiling is a big pain in the neck.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]