Re: Trying to compile extensions

Thanks for all the help, all.  First, the RPM wouldn't install.  Same error: couldn't find epiphany.  I tried building after downloading epiphany-devel.  Got a different error: couldn't find mozilla.  (All these packages are installed, and I was running as root).  In fact, I have mozilla, firefox, and thunderbird on my machine, so there was plenty of mozilla to be found.  Just to check, I tried the same thing on a new install of FC3 at work; same results.  Something about FC3...

Anyway, for now I'm resigned to waiting for an official release from the Fedora folks.  I really don't know what else to do, but thanks for all your help.  It is much appreciated.

Mark Taber
State of California
Department of Finance
Database Administrator
916.323.3104 x2945

On Tue, 2005-01-18 at 09:28 +0100, Reinout van Schouwen wrote:
On Tue, 18 Jan 2005, Adam Hooper wrote:

> I'm somewhat surprised FC3 doesn't come with an epiphany-extensions
> package. All the other distros are doing it....

A quick search on gives:

Fedora 3

Not the latest-and-greatest release, but at least you won't have to 
compile it yourself if you're not up to it.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]