Re: [Ekiga-list] some issues in current ekiga 3.2.6


> On 10/07/2009 02:05 PM, Michael Rickmann wrote:
> > Before going into details, is a "limited" server in
> > that it only accepts public IP adresses. If you are using Ekiga
> > from behind a NAT router or a computer with several interfaces you
> > will have to use Ekiga's not well documented workaround for such
> > cases: append the string %limit to the Name field of your account
> > (not the Registrar field) and restart Ekiga. But you had one
> > successful call already so you must have done it, but one never
> > knows.
> I've learned that yesterday here:
> But %limit is not really needed because it tries limited as fallback
> anyway, right?
> > I just called our answering machine at home several times via 1und1
> > and everything worked. I was using Ekiga 3.2.6 under Ubuntu Jaunty.
> Yeah, I don't expect everyone to have these issues as they are pretty
> obvious. I'm testing on the upcoming openSUSE 11.2 distribution so it
> might as well be some sound (aka pulseaudio) thing but I was wondering
> what it could be.
> I had the "further dialout not possible"/"dial button not doing
> anything" issue already with openSUSE 11.1 and ekiga 3.0.1. Therefore
> I'm wondering if there are other SUSE users who might have similar
> issues and solved them already.
I to am trying to get suse 11.2 working.
I get what I think is a similar problem?
Can you verify something for me?
I have the situation that if I fire up ekiga and try to make a call,
most of the time it goes through.
However, I can never make a second one because my account deregisters
and will not reregister.
So can you see if your account does the same?
I have an idea that it may be due to the way gconf is set up.
I have a working system on a suse 11.1 with ekiga 3.01, so I will try
and do a compare as soon as I can


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]