Re: [Ekiga-list] Registration failed: 606

Tim Pattinson wrote:

I've just registered for a new account at, and got a new username and password. But when I use these in the account druid in Ekiga, I just get the message "Registration failed: Registration failed" in the status bar, and "Registered accounts: 0" in the dialog. No other explanation what's wrong.
If I capture the debug output, it contains the phrase "SIP/2.0 606 Not Acceptable", "CSeq: 1 REGISTER" right after it says "PDU received".  What could be wrong?

System is Mandriva linux 2008.1 with the standard "ekiga-2.0.12-1mdv2008.1" rpm from the repositories.  It's a home network with a single router.

Things I've tried: checking the name and password, I'm sure that's not the problem.  And I read somewhere that funny characters (eg %, []) confuse the login process, so I made sure I don't have those in the username or password.
Things I've not tried: I'm still using v2 of ekiga, I assume that should still work even though v3 is still out.  I tried to just take a newer ekiga rpm but it wanted to pull in several dependencies so I played safe.  And I haven't tried altering the NAT/STUN configuration because I really don't understand what they are and can't find a simple explanation.  I don't think my firewall settings are particularly severe, just the default router settings and normal security level in Mandriva.  What should I look for?

Send us the complete -d 4 output (see the wiki). Sometimes there is an error code (606), but afterwards it works or gives another meaningful error.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]