Re: [Ekiga-list] Fedora Core 10 - Ekiga 3.0.2 registration timeout()

On Fri, Feb 13, 2009 at 1:46 PM, Wolfram Wagner <wolfram wagner web de> wrote:
> Hello Rick,
> I am using Ekiga under Fedora 10 successful. (Besides some sporadic problems
> with my router.)
> If you want to see, what is going on, use wireshark:
> Start a recording session, filter the packages using the sip server of ekiga
> and look into the SIP packages! You can also run ekiga with options:
> ekiga -d 4
> (but it is hard to analyse, because of the amount and depth in detail.)
> As I installed Fedora I had a registration problem too. I am not sure what it
> fixed. I remember that I re-created the account settings for my ekiga account.
> But maybe something else fixed it.
> As a last messure I would try: (Write down your Ekiga settings and accounts,
> as this will delete them!)
> Maybe it helps to install gconf-editor, start it USING YOUR NON-ROOT account
> and delete Apps/Ekiga completely. With next start, you get the default
> settings and you start  clean...
> You will have to enter everything again! I warned you!
> If you make a mistake you still can 'yum reinstall ekiga'...
> Wolfram
> Am Mittwoch 11 Februar 2009 03:27:50 schrieb Rick Bergfeld:
>> Here is a little more info on my issue.  I completely disable the firewall
>> and I still receive the same error.  I took a packet capture from the time
>> I start ekiga to the time I receive the timeout error.
>> I filtered out quite a bit of mDNS entries (UDP port 5353) and I read
>> somewhere that avahi uses this?  I'm lost now.
>> On Mon, Feb 9, 2009 at 9:09 PM, Rick Bergfeld <rbergfeld gmail com> wrote:
>> > I'm not sure what has changed.  I was running FC8 with Ekiga 2.01 (I
>> > think) and I didn't have any issues.  I upgraded to FC10 and Ekiga 3.0.2
>> > and now I "Could not register sip:" error and "Could not connect to
>> > remote host".  I think maybe I'm missing somthing?  I just did the
>> > default install of FC10, so maybe something is missing.  Any help is
>> > appreciated.
>> >
>> > link to output.txt
Fedora 10 got all enthusiastic with SELinux maybe?
You might toggle SELinux in & out of permissive mode while you're in
flipin'-switches mode.
man setenforce & sestatus

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]