[Ekiga-list] Cannot answer calls (no popup window)

	Hi everybody,

	I have found a strange problem with ekiga 3.0.1 and Opensuse 11.1. When I 
receive a call I can hear ekiga ringing, but the answer popup window which I 
was used to from earlier ekiga versions does not show up. Given that one 
cannot answer the call from the main ekiga window, the result is that I am 
unable to pick up. 

	Initially I thought it must be a problem related to kde 4.2, which I am using 
in one of the computers... so I installed opensuse 11.1 again in a different 
computer, but this time using as default desktop kde 3.5. Same problem: ekiga 
3.0.1 with kde 3.5 on opensuse 11.1 does not produce an "answer" window.

	I have tried upgrading to 3.0.2 with the same result. Anybody has experienced 
anything similar? I am thinking maybe the opensuse installation is missing 
some gnome library, but it is pure speculation.

	Thanks in advance!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]