0.95-pre1 uploaded

I've just uploaded the first prerelease of version 0.95 to
http://download.gnome.org/sources/dia/0.95/.  Please go ahead and try
it, and hopefully Steffen can put a Win32 version out soon.  We're
particularly interested in people who can reproduce bugs in 0.94 to see
if they can reproduce them in 0.95 too.  Note that GTK 2.6 is required
to compile.

At the same time we're having string freeze, so no changing strings
unless absolutely necessary for fixing a bug.

Unless there are serious bugs open still, 0.95 will go out next weekend.


Lars Clausen (lars raeder dk, larsrc gmail com, http://lars.raeder.dk)
"I do not agree with a word that you say, but I will defend to the
 death your right to say it."
    --Evelyn Beatrice Hall paraphrasing Voltaire

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]