Re: Update GnuTLS minimum dependency to 2.12.0?

Hi Stef,

> In order to complete the GIO TLS Database work [1] for smart cards
> and other PKCS#11 databases (like gnome-keyring), it looks like I'll
> need to update the GnuTLS dependency [2] to 2.12.0 or later.
> Any objections to doing this? Are we too late in the release cycle?

It looks really new, from a quick glance at distro websites, it's not
available in Fedora 15 nor in Ubuntu 11.10; do you have a patch for
jhbuild to build gnutls 2.12, does it work, are other packages using
gnutls working with the new version?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]