Update GnuTLS minimum dependency to 2.12.0?

In order to complete the GIO TLS Database work [1] for smart cards and other PKCS#11 databases (like gnome-keyring), it looks like I'll need to update the GnuTLS dependency [2] to 2.12.0 or later.

Any objections to doing this? Are we too late in the release cycle?

The alternative to updating is to doing a mess of #ifdef soup, which I'm not really keen on.



[1] https://bugzilla.gnome.org/show_bug.cgi?id=656361

[2] https://bugzilla.gnome.org/show_bug.cgi?id=656903

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]