Re: gudev from my grandpa

Hello Stefan,

Stefan Kost [2011-08-25 14:22 +0200]:
> I am currently jhbuilding under Ubuntu lucid and alredy there, lots of
> modules get skipped. Mostly because of libusb>=1.0 requirement. Lucid
> has 0.1.12 (without a pc file in the -dev package) :/

Note that this is an ancient version. For GNOME you really want
libusb-1.0-dev, which is 1.0.6 in lucid, and 1.0.8 in the current
devel release. It also has a .pc file. Unfortunately there are still
some ancient reverse dependencies of the old libusb, so that it can't
be removed yet.


Martin Pitt                        |
Ubuntu Developer (  | Debian Developer  (

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]