Re: Bump telepathy-glib requirement

Le mardi 28 septembre 2010, à 16:55 +0200, Guillaume Desmottes a écrit :
> Hi,
> Empathy 2.91.x/3.0 will depend on telepathy-glib 0.13.x.
> We just released telepathy-glib 0.13.0 [1] which starts the new cycle.
> Plans for this cycle include the very popular high level API on
> Telepathy channels which should allow us to drop a lot of code from
> Empathy and make Telepathy much easier to use in any application.
> As we did with 0.12 we'll release telepathy-glib 0.14 in time for GNOME
> 3.0 so distributions would be able to ship the stable branch.
> If no objection, I'll update the wiki and jhbuild to reflect this.

Go ahead.



Les gens heureux ne sont pas pressés.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]