Re: External Dependency Proposal: libappindicator

On Fri, 2010-02-19 at 14:16 +0100, Christian Persch wrote:
> Also, why is this LGPL 2&3-only instead of the usual LGPL
> 2.1-or-later?

Because seriously, everything should be this way.  None of us should be
saying "LGPL 2.1 or later".  Ask a lawyer, even one from the FSF, how
much sense it makes to license your software that way.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]