Re: gtk 2.8 for gnome 2.12

On Wed, 2005-07-20 at 18:10 -0400, Miguel de Icaza wrote:

> What is being suggested is that we should make Gnome 2.12 on Gtk 2.8
> which in turn depends on Cairo 0.5-1 (as of today).

GTK+ depends on 0.5.2, in fact.

> Cairo is:
> 	* Not API frozen.

> 	* We do not have a schedule for Cairo being API frozen,

Carl Worth informed me that 0.6, which will be out in the next few days
will have the final 1.0 api, barring any unforseen emergencies.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]